Posts Tagged ‘Problemi’

Problemi con la posta di TopHost? Una possibile soluzione

martedì, gennaio 14th, 2014

Avete problemi a controllare la posta offerta da TopHost tramite client tipo Outlook, Thunderbird o da altri account di posta tipo Gmail o Yahoo?

Grazie all’utente “Luciano De Franco” sul forum ufficiale dei prodotti Google, ecco la soluzione:

Questi sono i passaggi da fare:

1) Andare sul sito http://www.visualroute.it/strumenti/dnslookup.asp
2) Inserire l’indirizzo del Server POP, cioè mail.tuodominio.xx
3) Cliccare il tasto “risolvi” e copiare l’IP generato (i 4 numeri separati da punti, chiamati “indirizzi”)
4) Inserite direttamente l’IP al posto del Server POP nell’utility di configurazione di Google

A questo punto sarà necessario reinserire la password della vostra casella (se non la ricordate, re-impostatela da cPanel) e tutto funzionerà nuovamente!!!

Ci sarà una difficoltà nella risoluzione degli indirizzi DNS di SEEWEB ed il problema viene risolto indicando direttamente l’indirizzo IP da raggiungere.

L’unico problema sarà SE e QUANDO verranno spostati nuovamente tali domini.

Ciao!
! 🙂 !

Problemi con gli MMS con Cyanogen? Soluzione completa.

mercoledì, settembre 7th, 2011

Aggiornato.

 

Ciao.

Rieccoci con gli MMS e la Cyanogen.

Il mese scorso avevo scritto questa guida e pensavo di aver risolto, invece i problemi continuavano.

“Giocando” con gli APN, ho notato che erano tre

ed in particolare che l’APN “Wind IT WEB” aveva come tipo di APN “default,supl,mms”: questo indicava che doveva essere utilizzato come APN sia per il collegamento dati sia per gli MMS.

Qualcosa non quadrava e, siccome avevo notato che quando ricevevo un MMS tentava di collegarsi diverse volte, ho cancellato questo APN, rimanendo con “WIND Internet” (che ha come tipo APN -> “default,supl”) e “Wind IT MMS” (che ha come tipo APN -> “mms”).

Ora ricevo e mando MMS senza nessun problema.

Ciao!
! 🙂 !

Edit: a conferma che ricevo gli MMS senza problemi, me ne hanno mandato dieci consecutivi e li ho ricevuti tutti 😀 .

Problemi con gli MMS con Cyanogen? Soluzione.

domenica, luglio 17th, 2011

Aggiornato.

 

Ciao.

Come si era ben capito da questo post, ho flashato la Cyanogen sul mio Wildfire.

Il piccolino va decisamente meglio rispetto a quando aveva la rom di stock ma ci sono piccoli problemi che, se uno non li va a cercare, non se ne accorge nemmeno.

Ad esempio gli MMS.

Non riuscivo nè a riceverli nè a mandarli.

Su i forum italiani ho letto che era un problema a monte causato da “AlphaRev X” oppure che bisogna solamente disattivare il wi-fi e collegarsi con la connessione dati del gestore (cosa che facevo quando avevo Eclaire 2.1) ma nessuna soluzione.

Ho fatto un giro specifico su XDA e sul forum di Cyanogen e, proprio su quest’ultimo, ho trovato la soluzione: bisogna cambiare un impostazione a tutte le voci APN presenti sul terminale.

In particolare, bisogna cambiare il tipo di autenticazione e settarla a “PAP”.

Per fare questo: “Impostazioni” -> “Wireless e Reti” -> “Reti mobili” -> “Nomi punti di accesso” -> “Tipo di autenticazione” -> “PAP” .

A me sta funzionando alla perfezione con gestore Wind a gestore Wind inviando allegati da 1MB (si può settare nelle impostazioni).

Ciao!
! 🙂 !

 

Edit: dopo aver seguito questa guida, leggete anche questa.